Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I enable Sync To VBlank in LXDE? My video card is Intel, and I'm having screen tearing.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Edit your /etc/X11/xorg.conf.d/20-intel.conf

Section "Device"
   Identifier  "Intel Graphics"
   Driver      "intel"
   Option      "AccelMethod"  "sna"
Option         "TearFree" "true"
EndSection

Edit your /etc/default/grub

On the line with GRUB_CMDLINE_LINUX_DEFAULT

i915.i915_enable_rc6=1 i915.semaphores=1 pcie_aspm=force 
share|improve this answer
    
I don't have xorg.conf.d in /etc/X11. –  sashoalm Jul 20 '13 at 16:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.