Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using a Lubuntu 12.10 Live CD on a PowerPC G4.

When I start the machine (and tell it to boot from CD (hold down "c" key)), I get a yaboot prompt, with options such as "live", "live-powerpc", "live-nosplash", etc. If I boot one of these modes the machine boots (however as outlined in this question, I can only get to a command line, the graphic interface freezes).

According to everything I have read (and past Live CDs I have used), I am supposed to get a menu to select my language and to choose an install or try function. How come I don't see this screen?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

When I tried this a month ago, on an iMac G5, I found that the 12.10 iso and my graphics driver wouldn't let me get to the try/live desktop - or if it did, with no hardware acceleration, the colours on screen were posterised and practically unusable. I found two solutions, one of which you'll probably like, one you won't:

First, (and this worked for me) you could try downloading the alternate PPC install iso and running from that. It allows you to install using the non-graphical installer, with a debian/DOS-like interface. Once installed, you should be able to boot up into the OS, but will need to tweak any parts that don't function correctly. In my case sound, wifi and graphics. The solutions are out there and are google-able. I settled with a 98% perfect install, just having to disable the hardware acceleration in yaboot every time I boot. For a glorified word processor and email client that's fine, but for youtube, DVDs and flash its game over.

Second, you could try downloading the 12.04 version and running the older installer. That one worked fine for me using the graphical try/live desktop. Once installed, you could try updating the whole operating system to 12.10 if you wish, using "sudo do-release-upgrade" but a word of caution: when I tried using this technique, the nouveau graphic package got corrupted, so I had to start from scratch.

share|improve this answer
    
I tried a few versions, with no luck. Post-install, I still had the same issue. Since I ended up using the machine as a headless server, I put a Debian install on it, which had the same graphic issues. Thanks though! –  RedBassett Feb 17 '13 at 18:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.