Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

how to install wine1.5 in ubuntu 12.10? I get this error:

E: Unable to correct problems, you have held broken packages.
share|improve this question
2  
Where are you installing Wine from? Software manager, downloaded package or via apt-get? –  user35443 Jan 13 '13 at 18:06
    
A similar problem persists for 12.04 for me. Is the system to be blamed or the wine repositories? –  VedVals Jan 13 '13 at 18:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.