Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Rhythmbox is located in the sound menu (the tray applet where you monitor volume), however when I click it, it doesn't respond whatsoever. When I open Rhythmbox through Applications > Sound & Video, it loads just fine. The only problem here is that the control buttons are missing from the sound menu applet in the tray (pause, play, forward, rewind). Any fixes?

share|improve this question

2 Answers 2

When in Rhythmbox select Edit -> Preferences, you should have in the in the General-tab on the bottom a drop-down menu called Toolbar Button Labels

Try changing the value of this drop-down, and see if the control button reappear.

This should influence both the control buttons in Rhythmbox and the tray applet.

share|improve this answer
    
No change unfortunately. I'd also like to add that when I close rhythmbox, the actual application quits and the music doesn't continue to play in the background. –  user9931 Jan 31 '11 at 20:41
    
Have you tried if removing and reinstalling helps? As you have multiple problems it does not seem to be a settings problem but a problem with the application it self. –  Pit Feb 1 '11 at 10:00
    
Yes I have tried this, with no avail. –  user9931 Feb 2 '11 at 16:27

Do

sudo apt-get install rhythmbox-plugins

After that start rhythmbox and check your preferences under Edit->Plugins, and make sure that

Media Server2 D-Bus Interface
MPRIS D-Bus Interface

are checked. Then a reboot/logout may be necessary.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.