Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a PDF form I need to fill in. But I cannot open it, the message displayed is: "To view the full contents of this document, you need a later version of the PDF viewer", plus a link to adobe.

I tried with Konqueror, pdfedit and xpdf. Please advise.

share|improve this question
2  
Welcome to Ask Ubuntu! What kind of document is it? Some general one provided by an widely known organisation? Is it a publicly available one for which you can share the source? You may want to add those details to your question. It's not answerable in the current state. Oh and 1) "Konqueror" is the old name for a web browser. Did you mean Okular perhaps? 2) You tagged Abobe Reader, but you didn't mention it as an option you've tried. –  gertvdijk Jan 12 '13 at 14:07
add comment

1 Answer

If you cannot get a satisfactory result from any available Linux application, you can try this freeware Windows application under WINE as a much lighter (with many more features) alternative to Adobe Reader: www.tracker-software.com/product/pdf-xchange-viewer

share|improve this answer
1  
This should not be needed for PDFs. –  Martin Schröder Jan 13 '13 at 13:21
    
user121717 seemed unable to open a PDF file with a number of linux applications and was directed to adobe reader, upon which Sadi suggested this application as a last resort before trying adobe reader, whereas Martin Schröder didn't suggest anything at all ;-) –  Sadi Jan 14 '13 at 7:45
    
If the PDF is broken, WINE won't help. –  Martin Schröder Jan 14 '13 at 7:47
    
If the user is getting a message like '"To view the full contents of this document, you need a later version of the PDF viewer", plus a link to adobe', probably PDF is not broken, but it might contain some elements which are not supported by the PDF viewer used, I think. –  Sadi Jan 14 '13 at 9:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.