Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Admitted Ubuntu Noob, and frustrated I can't find an answer

I have Ubuntu installed, and the GEForce GT 610 video card. I have an HDMI cable connected to my home theater. I can play sound, and can see a workspace on my HDMI Tv. I can also open an application on my local workspace and drag it to the HDMI Tv workspace. I have installed XBMC, but it open full screen and I can not "drag" it to the HDMI TV workspace.

Questions: 1. How do I open a video full screen on the TV workspace? 2. How do I "Direct" or "Target" XBMC to open on the TV workspace? 3. How do I direct all sound and video to the HDMI TV, and keep other sound on the local desktop speakers & monitor 4. When I turn the TV off the HDMI workspaces disappear. Can I prevent that?

Here is my setup.

  • Ubuntu 12.04 (3.2.0-29)
  • AMD FX CPU
  • Video Card: GEFORCE GT 610 with the nVidia_current driver

Any Help would be appreciated. Thank you

  • William -
share|improve this question

1 Answer 1

There is an option in xbmc Settings > System > Video output where you can set which screen xbmc should appear on by changing DisplayMode to Full Screen #2. This controls where full screen happens.

enter image description here

For your sound question, you need to set xbmc's sound settings from PulseAudio (default) to PulseAudio (specific hdmi output) and make sure to set your laptops speakers as the default output so all other sound applications will come out of the laptop speakers. xbmc sound settings showing pulse audio as default

share|improve this answer
1  
I have a TV in my HDMI port, but XBMC doesn't offer me the option of a second screen. Just Screen#1 an windowed. Any idea? –  neves Sep 7 '13 at 2:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.