Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I received this message when attempting to download a podcast with pdf sheets in rhythmbox:

Python (v2.7) requires to install plugins to play media files of the following type: application/pdf decoder

Thanks in advance.

share|improve this question
    
Welcome to AskUbuntu. It is not really clear to me what you did, what you expected to happen and what gone wrong. Could you describe in more detail what your exact problem is? Thanks –  qbi Jan 11 '13 at 22:14
    
In some cases it helped to install gstreamer0.1-plugins-bad. Could you try this? –  qbi Jan 11 '13 at 22:48
    
crossposted to UF i think...and there's a maybe answer there: ubuntuforums.org/showthread.php?t=1943041 –  hbdgaf Jan 12 '13 at 1:03
    
probably related: askubuntu.com/questions/97360/… –  hbdgaf Jan 12 '13 at 1:04
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.