Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed VNC in the VPS with Ubuntu OS, then I installed LXDE desktop.

I remoted to the desktop of VPS via VNC, then I tried to copy between my Windows computer and the VPS, but it did not work.

I tried to search many articles in askubuntu.com and also in google.com but I cound not find the answer.

When I tried the comand vncconfig in the VPS, it did not work, it says:

-bash: vncconfig: command not found

I tried to remote VPS via both ways: tightvnc and realvnc, but no luck.

Can you tell me how do I fix it now?

share|improve this question
add comment

1 Answer

I fixed the proplem, so I think I can answer my question for myself

THe proplem is from tightvnc

I tried to reinstall the VPS with same desktop LXDE, but then, I installed vnc4server, and now I can copy + paste between window pc and linux desktop

thanks you!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.