Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just tried to install Ubuntu 12.10 using the Windows Installer from the Ubuntu website on my Windows 7 Home Premium ASUS gamers laptop and while it appeared to install correctly, when I rebooted the laptop and picked Ubuntu from the Menu, it just re-displays the boot menu. Does anyone know what I need to do to fix this?

Here is the Windows Boot Manager screen I am seeing:

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
 1. Insert your Windows installation disc and restart your computer
 2. Choose your language settings, and then click "Next".
 3. Click "Repair your computer".
If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

 File: \ubuntu\winboot\wubildr.mbr
 Status: 0xc0000098
 Info The selected entry could not be loaded because the application is missing or corrupt.

Does anyone know how to fix this? Should I uninstall Ubuntu and try again?

share|improve this question
    
Take a look at this question, that might help you out :) In a nutshell, you should try a re-install. –  Seth Jan 11 '13 at 17:03
    
I just re-installed and still get the same message. Maybe I'll create an install disc and do it that way since I have been successful with that in the past. Apparently, their Windows Installer doesn't work :( Bummer... –  Glenn Sippola Jan 11 '13 at 20:30
    
If you're using UEFI to boot on a GPT disk, then Wubi doesn't work. –  bcbc Jan 12 '13 at 2:51
    
@bcbc The question says the Windows OS is Windows 7 Home Premium. –  Eliah Kagan Jan 21 '13 at 4:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.