Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have to help a person, using KDE 4.9.3, and I'm not an expert on KDE. He has not a good sight, so I grew up the character fonts on the system (from the KDE configuration tool), so he is satisfied for the appearance of Dolphin or the desktop.

But what's about Gimp, LibreOffice or Firefox, the character fonts still undersized ! Is there a way to correct that ?

share|improve this question
1  
Hi, did you already look into the KDE Accessibility tools? community.kde.org/Accessibility –  wolfv Jan 11 '13 at 10:48

1 Answer 1

Maybe you could install the Gnome Tweak Tool and set font sizes there, as it could be that the applications you mention are made with GTK instead of QT, and thats why the font sizes don't change. But if you change some settings in the Gnome Tweak Tool, it might help. Just a suggestion.

share|improve this answer
    
not working :/ I tried with the System Settings -> Application Appearance -> GTK+ Appearance, but there is no change ... I tried with Gnome-Tweak-Tool, same thing ... I rebooted the PC, the same result ! –  Omarrix OiX Jan 11 '13 at 12:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.