Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am playing ADOM right now and under F1 button there is very aggressive tactic, which is extremaly useful when you are fighting on distance. Right now I can't use it, because help dialog pops up. How can I turn it off?

share|improve this question

2 Answers 2

up vote 6 down vote accepted
  1. Launch System → Preferences → Keyboard Shortcuts
  2. Locate the line that says "Launch help browser"
  3. Click where it says "F1"
  4. Hit the Backspace key.
  5. It should now say "Disabled"
share|improve this answer
    
Yeah, it was already disabled (I guess I must have disabled it manually in the console). But the window still appears. There is no F1 in keyboard shortcuts and yet help pop ups still. –  gruszczy Aug 16 '10 at 21:16
    
Try mapping F1 to "Toggle magnifier" under Accessibility in Keyboard Shortcuts, then unmap "Toggle magnifier" (it should say "Disabled"). –  Li Lo Aug 16 '10 at 21:29
    
Yeah, that seems to have helped. Thanks :-) –  gruszczy Aug 16 '10 at 21:36
    
You're welcome. –  Li Lo Aug 16 '10 at 21:38

Easiest solution: http://ubuntuforums.org/showthread.php?t=1317325

share|improve this answer
1  
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Marco Ceppi Dec 17 '11 at 1:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.