Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using the Reliance broadband connection which works fine on Windows and Linux Mint... but not in Ubuntu. I've tried it on both the 12.04 and 12.10 versions with the same result. The notification area says that the cable is connected and i am connected properly, the IP and MAC addresses are all set to automatic, but I simply don't get an uninterrupted Internet connection.

The thing thats bothering me the most is that I get connections for a few minutes only at a go!

I am browsing the internet and then suddenly, the browser (Firefox) says that it can't find the server!

Then after reloading continuously for ten minutes, it can browse again for five minutes and the same problem arises!

The strangest thing is that my downloads on Firefox or my torrents or my Skype calls don't face these connection errors!!!

I can see that my download is going on at my maximum alloted speed but i can't load a single web page!!!

Please help me solve this problem.

Oh! One more thing I wanted to add... the same Ethernet port and cable went completely undetected in 10.10... I don't have it now so i don't need it now, but i really need a fix for the 12.04/12.10 versions.

share|improve this question
    
have you tried on any other browser? –  VRU Jan 11 '13 at 5:27
    
ya chrome...same results... –  deep838 Jan 12 '13 at 10:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.