Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

System updated the next day booted by the kernel that was installed. Based on a tutorial, I tried to burn the ISO image of the Arch Linux on a USB key using the command "sudo dd". Having problems, formatted the flash drive and could not write files to it. I tried changing the permissions and ownership of the folder where it was mounted, but got no success. Since then, every time I save files on a flash drive - tested with several different USB sticks that work perfectly in other operating systems - necessary to run the command "sync", otherwise the changes are discarded to remove the device.

How to solve this problem?

Already, thanks to all!

share|improve this question
add comment

1 Answer 1

I have a arch linux usb installation media. Your usb is read only when you made arch linux usb installation media using dd command. Open up disk-utility and format usb. Then you will be able to write or delete files. Remember you will lose every single data of usb drive when you format disk. Good luck.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.