Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a box with Ubuntu 12.04 installed and then the lxde and lubuntu-desktop packages were installed.

When accessing the box with X2go, suspending the session and returning, the taskbar is mostly blank. It has the faded grey decoration and the network manager symbol. If I click on it, the windows that were open to restore and the launcher buttons mostly work however clicking where the menu should be does nothing.

If I connect to the same box using LXDE as the client instead (startlxde instead of startlubuntu) I don't have this problem.

Any idea what could be causing the problem?

Update: I also noticed that after reconnecting to a suspended X2go session, Alt-F2 doesn't work either

share|improve this question
1  
may be an X2go issue. have you tried another means of connecting? –  Ringtail Jan 10 '13 at 23:12
    
I have tried Xrdp and it doesn't have the exact same problem. When first logging in the left side of the taskbar looks fine but the right side notification area is all wonky with the icons spread out and plain white boxes. When disconnecting and reconnecting, the taskbar, while still not working properly, looks the same as when I disconnected. –  bassburner Jan 11 '13 at 16:09

1 Answer 1

It turns out it is a problem with the volume control plugin. You can remove this plugin by editing ~/.config/lxpanel/Lubuntu/panels/panel

and removing the following section:

Plugin {
    type = volumealsa
}
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.