Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've read in this Question that a new package exists for this driver. But I am confused. There are a lot of packages and I don't know which one do I need. I have a DellVostro-3460, Ubuntu 12.10, kernel 3.5.0-17-generic. Thanks for any help.

share|improve this question

2 Answers 2

For 12.10, you need linux-backports-modules-cw-3.6-quantal-generic. You will also need its dependency linux-backports-modules-cw-3.6-3.5.0-17.

share|improve this answer

It doesn't work! So sorry! I can find linux-backports-modules-cw-3.6-3.5.0-17-generic_3.5.0-17.1_amd64.deb and linux-backports-modules-cw-3.6-quantal-generic_3.5.0.22.28_amd64.deb only but it needs linux-backports-modules-cw-3.6-3.5.0-22 and doesn't fit to my kernel version. I can not find the same version of them. I have no network conection and cannot mount usb, I copy files by CD-RW. I hadn't been got such problems since years!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.