Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Youtube web app in Ubuntu using this command,

sudo apt-get install unity-webapps-youtube

but I cannot make it working or I do not find any Youtube icon on the dash.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Have you installed the webapps feature and added it'd PPA before that?

sudo add-apt-repository ppa:webapps/preview sudo apt-get update sudo apt-get install unity-webapps-preview

Try that and then logout and back in to see if it works!

share|improve this answer
    
Problem may be a re login! –  Danial Jose Jan 10 '13 at 17:04
    
How do you mean? As in re-login is causing the problem or you can't re-login? –  Merri Jan 10 '13 at 17:07
    
After installing Youtube web app I did not re login, may be that is the cause, but all other web apps like Gmail, Last.fm are working, why? –  Danial Jose Jan 10 '13 at 17:16
    
So have you re-logged at all since you've installed the Youtube lens? Also did you install Gmail, LastFM and other lenses at the same time as the youtube one or at an earlier date? –  Merri Jan 10 '13 at 17:19
    
I was just re login and still only youtube web app is not working! –  Danial Jose Jan 10 '13 at 17:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.