Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The bluetooth doesn't work, the indicator by the keyboard doesn't light, and here's what I find at all:

sudo rfkill list
    0: dell-wifi: Wireless LAN
        Soft blocked: no
        Hard blocked: no
1: dell-bluetooth: Bluetooth
        Soft blocked: no
        Hard blocked: no
2: dell-wwan: Wireless WAN
    Soft blocked: no
    Hard blocked: no
3: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

dmesg | grep -i bluetooth
[   18.194653] Bluetooth: Core ver 2.16
[   18.194697] Bluetooth: HCI device and connection manager initialized
[   18.194700] Bluetooth: HCI socket layer initialized
[   18.194702] Bluetooth: L2CAP socket layer initialized
[   18.194709] Bluetooth: SCO socket layer initialized
[   18.244573] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   18.244575] Bluetooth: BNEP filters: protocol multicast
[   18.259049] Bluetooth: RFCOMM TTY layer initialized
[   18.259054] Bluetooth: RFCOMM socket layer initialized
[   18.259055] Bluetooth: RFCOMM ver 1.11

hcitool dev

    Devices:

Any ideas where can be the problem?
btw. on win7 everything about BT is fine

share|improve this question
    
Please add the output from command sudo lshw (paste at ubuntu pastebin) –  Jorge Suárez de Lis Jan 10 '13 at 22:57
    
yeah, there's nothing about both BT and the utms modem, but utms is still working. offf, what's your point? –  toshozu Jan 13 '13 at 0:13
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.