Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu on my Nexus 7 and works like a champ, but I can't connect via SSH/Telnet/RSH from my laptop. I've installed openssh-server, telnetd-ssl and rsh-server, but still can't.

The connection is made, but it hangs after typing my password.

$ ssh ubuntu@192.168.1.70  
ubuntu@192.168.1.70's password:

I'm running Ubuntu Raring 13.04 on a Nexus 7 32GB

Thank you.

share|improve this question
1  
Raring Ringtail is in beta, and thus not supported here, making this question off-topic. See the FAQ –  Seth Jan 10 '13 at 3:20
    
    
@iSeth not offtopic or the wiki is wrong see questions section wiki.ubuntu.com/Nexus7 –  strings Jan 10 '13 at 3:34

2 Answers 2

I have just installed Ubuntu 13.04 on a nexus 7. The steps were, in a terminal on the nexus:

$ apt-get install openssh-server # answer y
$ ifconfig wlan0 # to find nexus IP address

Then, on a computer in the same wireless network,

$ ssh loginname@ip-address

The authenticity of host '192.168.131.40 (192.168.131.40)' can't be established.
ECDSA key fingerprint is 54:22:d3:ea:2e:af:b2:87:23:74:1a:ce:f5:e5:e4:11.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added '192.168.131.40' (ECDSA) to the list of known hosts.
loginname@192.168.131.40's password: 

The programs included with the Ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
applicable law.

Welcome to Ubuntu Raring Ringtail (development branch) (GNU/Linux 3.1.10-8-nexus7 armv7l)

 * Documentation:  https://help.ubuntu.com/

loginname@nexus:~$ 
share|improve this answer
    
That's what I did, but I couldn't login via SSH. I'm going to reinstall Ubuntu and see what happens. Thanks guys! –  Omar Jan 15 '13 at 4:04

Login with the user you created during the installation. But make ssh more verbose, should tell you were it is hanging.

ssh -vvv ubuntu@192.168.1.70
share|improve this answer
    
I already tried with the user I created during the installation and also with root, but still can't login. –  Omar Jan 10 '13 at 7:45
1  
so you tried user@192.168.1.70 ? –  strings Jan 10 '13 at 7:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.