Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Dell USB hard disk not recognized in Ubuntu 11.10

When I insert the USB disk I do not see it in Nautilus (left hand pane) lsusb surprisingly fails to report any pciid:vendor id related to the removable usb inserted I checked when the disk was not attached

sudo lsusb > without_disk

and when disk was attached

sudo lsusb >with_disk

and

diff without_disk with_disk

there was no difference

and also checked dmesg

the only thing after inserting USB in the USB slot dmesg shows is

[   69.540224] usb 2-1: new high speed USB device number 2 using ehci_hcd
[   69.674505] scsi7 : uas
[   69.675815] scsi 7:0:0:0: Direct-Access     Dell     USB Portable HDD 040D PQ: 0 ANSI: 6

I do not see any pci id: vendor id combination with lsusb for this 1 TB hard disk. The hard disk is working correctly on a Windows 7 system so problem here is with Ubuntu 11.10 only. What could be the issue? It is a new USB hard disk this one

share|improve this question
1  
Did you try it with a newer version of Ubuntu, maybe using it in Live mode? If it does work, the issue can be that the disk is too much new for Oneiric. –  dadexix86 Jan 9 '13 at 17:52
    
thanks yes I upgraded it now and it has worked..... –  Registered User Jun 3 '13 at 14:07

1 Answer 1

Look at http://ubuntuforums.org/showpost.php?p=11334979&postcount=17

I tried a rmmod uas and it worked :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.