Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im using tilda on 2 computer, a desktop and a notebook, both with ubuntu LL 10.04 and Compiz.

The notebook has 6Gb RAM, 4 Cpu's (Core i3 330M) @ 2,13GHz, and an ATI Radeon HD 5650 (with ati closed drivers).. its a new notebook. The Desktop has 2 Cpu, 4Gb ram and an Intel graphic card.. its 5 years old.

I dont know why, but when i show/hide tilda (i use it in fullscreen mode with opacity), in the desktop show up instantly, instead in the notebook take 2~3 seconds.

Why the notebook is slower, even if it is more powerfull?

Can be a matter of drivers/graphic card type, or there is some configuration i can check?

On both I did install tilda from ubuntu software sources.

EDIT: I just noticed that it happens when i try to maximize every window (a terminal, google chrome, gedit, etc..), if i press F11 to maximize it: in the notebook it takes few seconds, in the desktop is instantly.

Could it be a compiz setting?

share|improve this question

3 Answers 3

up vote 1 down vote accepted

It was a driver problem.

I solved installing the latest version of ATI drivers, adding two repositories:

deb http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu lucid main 
deb-src http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu lucid main
key: http://keyserver.ubuntu.com:11371/pks/lookup?op=get&search=0x3B22AB97AF1CDFA9

and then sudo apt-get update

share|improve this answer

I would try re-installing; also maybe checking to see if the key binding you use launches another process in the background that you may be unaware of.

Open top and then run tilda, maybe that will help you troubleshoot better.

share|improve this answer

Maybe you can try Guake ;)

Just an idea..

share|improve this answer
    
It wasnt a tilda problem, but it happens rmaximizings all the windows, so i thought was a driver related problem –  Strae Aug 16 '10 at 20:24
    
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  Mitch Aug 19 '12 at 9:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.