Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The OS Ubuntu 12.10 is installed on my computer. I want my computer never locks the monitor's screen. So that I chose the item "never" in the option "Lock the screen after...". But it doesn't work. What should I do to improve it?

share|improve this question
add comment

3 Answers 3

up vote 2 down vote accepted

If it's the same problem I had it's xscreensaver timeout being set to 6000 that's the problem.

Try running xset s 0 0 from the command line, this fixed the problem for me.

share|improve this answer
    
It seems working. Thanks a lot! –  Yuriy Dyadkin Jan 9 '13 at 13:10
add comment

Open system settings and select brightness and lock

Slide the button below Lock to off.

Screen Lock settings Ubuntu

share|improve this answer
    
I did it. It doesn't work. –  Yuriy Dyadkin Jan 9 '13 at 12:38
add comment

I had the same problem a while ago and found the solution by running the following command in terminal:

xset s off -dpms

This will disable the screensaver and the display power management.

You can put it in Start-up Programs if you want.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.