Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I often play video content on my second screen, and I've noticed that when the fullscreen application loses focus (i.e. I go back to doing something on my main screen) a global menu bar appears above it. I find that distracting -- is there some way to prevent the menu bar from appearing in that context?

share|improve this question
add comment

1 Answer

Install CompizConfig Settings Manager Install compizconfig-settings-manager if you don't have it installed in your system.

To do that, either click the link or open a Terminal (Ctrl+Alt+T) and run:
sudo apt-get update && sudo apt-get install compizconfig-settings-manager.

Then open CompizConfig Settings Manager (by running the ccsm), select "Ubuntu Unity Plugin" if you dont find it search for it in the search toolbar. In Ubuntu Unity Plugin select the "Experimental" tab, adjust the menus-fade in/out time duration according to whatever you want.

share|improve this answer
    
Menu fade-in/fade-out duration doesn't seem to have any effect on this. My goal is to set things up such that, while an application is fullscreen on one monitor, no system/menu bar displays on that screen at all (until the application is no longer fullscreened). –  ForSpareParts Jan 9 '13 at 7:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.