Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

To the gentle membership of the Ubuntu Linux Forum:

After my laptop passed away a few weeks ago, I made up my mind to build n open source system. So I put together a computer for this purpose. I have set the boot sequence to read the cd first, and downloaded the .iso image for Ubuntu 12.10 (64-bit) because, why not?

The cd loads, I choose a language, and I get to a menu. The choices are:

  1. Try Ubuntu Without Installing
  2. Install Ubuntu
  3. Check disc for defects
  4. Test memory
  5. Boot from first hard disk

1-3 gives me a black screen with a blinking cursor. Then the cursor stopps blinking and I have to do a hard boot, 4 runs a memory test as promised, and I don't have any data saved on my HDD so I haven't tried 5.

I should add that the 500g HDD is new out of the box with nothing on it. I did format the big partition with ext4 and made a 2g swap file partition which I formatted as "linux swap-file." I used gparted to do this. It was on the system rescue disc I got from sourceforge.

I wish I could reach that menu, choose to install Ubuntu, and have it actually happen. What am I forgetting?

Sincerely, ~puil9


I have gone through the procedures you have mentioned and success is still eluding me. I ran winMD5Sum to verify the iso file, and found that it was correct. Unfortunately I still got black screens when choosing install or try without installing. Then I attempted to install from USB. I changed the boot sequence, and wrote the image to the USB stick using LinuxLive USB Creator 2.8.18, and of course verified checksum. No dice. Black screen after install attempt as well as try with out installing.

Do I need to start taking the hardware apart now?

p.s. Only thing I can think of that may be amiss is that the USB stick is formatted in fat 32. Again, I am attempting to install 64 bit 12.10. I will reformat the stick in ext4 and try again while waiting your further advice.

Thanks for your help.

share|improve this question
1  
Have you looked at this question askubuntu.com/q/162075/44179 ? –  Seth Jan 9 '13 at 0:51
    
I am greatly impressed by your politeness, as it greatly contrasts with the casual tone general taken on this site. Have you tried using a flash drive instead? CDs and DVDs are more likely to break/scratch, and I'm thinking this might be what happened, though I did give iSeth's link a look and that is very likely to be your problem as well. –  Josh Jan 10 '13 at 4:44
    
My system is using an Intel i3, and after examining the iso filename for 64 bit, I began to fear that I should be using the 32 bit version. I first downloaded that and then reformatted HDD under 32 bit kernel. Then I detached the 2nd HDD for simplicity sake. Black screen. Tried again after selecting nomodeset. Black screen with error and prompt, "EDD: Error 8000 reading sector 383283 No DEFAULT or UI configuration directive found." Then the word "boot" and a blinking cursor. Booted again and tried "Check CD for Defects." Hung at black screen. Will try same procedure with 64bit iso disc~ –  puil9 Jan 10 '13 at 5:11
    
For what it is worth, my system is made of an ASrock Z77 P4 mb, Intel i3 cpu, 2 500G HDDs, 16G RAM. I will try USB install method as well. –  puil9 Jan 10 '13 at 5:17
    
After researching 64 vs 32 bit I am back on 64 to stay. The iso filename had the string "AMD" in it, and I was worried that it is not appropriate for Intel. I now know that it is fine. Ok. –  puil9 Jan 11 '13 at 0:35
show 5 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.