Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a newbie to linux please bear that in mind when responding.

I use Ubuntu 10.10 and I get the following error message when I try to install new software from Software Center:

Failed to download repostory information using old ones instead. 

I could not post the actual error message because your page said I am restricted on the number of hyperlinks I can post and there were many hyperlinks in the error message.

share|improve this question
1  
If you post it in code formatting, it doesn;'t count the hyperlinks. Please re-post it. –  hexafraction Jan 8 '13 at 20:09

1 Answer 1

This error's root cause is most likely that Ubuntu 10.10 is not longer officially supported. Try using 12.04 LTS or 12.10 instead, or if you really do need something older you can try installing 10.04 LTS, which is still being supported.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.