Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.10 on a Dell Studio XPS 16 and the headphone jack isn't working. The internal speakers work fine. I have tried a lot of suggestions from different posts, but none of them work.

share|improve this question
    
Could you give us more details about what you tried? Otherwise we won't have a clue what to suggest. –  Gerhard Burger Jan 8 '13 at 12:41
    
Did you try running amixer from the terminal and unmuting everything? –  Gerhard Burger Jan 8 '13 at 12:44
    
Like I posted a few minutes ago: install pavucontrol and see if you can use the settings in there to get it working. –  Rinzwind Jan 9 '13 at 22:02
add comment

1 Answer 1

Try doing the mute button and then push it again. This happens to me too. That should work ,I think.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.