Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a noob and I just installed ubuntu 12.10. The wireless card I am using and a bit outdated (Linksys WMP54G), but it has been working when I was using Windows, up until I installed Ubuntu. I tried to load the drivers from the manufacturer's disk I have, but but it is not being recognized. Any help will be appreciated and again, I cannot emphasize enough that I am a noob.

share|improve this question

closed as off-topic by Eric Carvalho, Sneetsher, KasiyA, mikewhatever, Andrea Corbellini Oct 13 at 12:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Eric Carvalho, Sneetsher
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you sure it doesn't work out-of-the-box? Most do. –  Seth Jan 8 '13 at 0:49
    
I too have problems with Ubuntu and my WMP54G. I spent months tinkering and searching but finally gave up and ended up hooking up a hard line to my computer. The best I was able to get with my WMP54G was slightly above dial-up speeds. –  user134949 Feb 23 '13 at 16:13
    
According to the Ubuntu Forums, installing the proprietary driver using "Additional Drivers" should work. –  Andrea Corbellini Oct 13 at 12:48

Browse other questions tagged or ask your own question.