Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

From here I obtained the latest deb file, double-click that opens Software Center and click install. I got:

The package is of bad quality
The installation of a package which violates the quality standards isn't allowed. This could cause serious problems on your computer. Please contact the person or organisation who provided this package file and include the details beneath.

Detail providd is posted here. On the same popped up window there's an option to "ignore and install" which I very much hesitate to go on with.

Also with the same .deb file I tried from commandline as suggested here:

sudo dpkg -i AdbeRdr9.4.6-1_i386linux_enu.deb

which yields:

userdayo@ubuntu:~$ sudo dpkg -i AdbeRdr9.5.3-1_i386linux_enu.deb 
(Reading database ... 197960 files and directories currently installed.)
Unpacking adobereader-enu (from AdbeRdr9.5.3-1_i386linux_enu.deb) ...
dpkg-deb (subprocess): cannot copy archive member from 'AdbeRdr9.5.3-1_i386linux_enu.deb' to decompressor pipe: unexpected end of file or stream
dpkg-deb: error: subprocess paste returned error exit status 2
dpkg: error processing AdbeRdr9.5.3-1_i386linux_enu.deb (--install):
 cannot copy extracted data for './opt/Adobe/Reader9/Reader/intellinux/bin/acroread' to '/opt/Adobe/Reader9/Reader/intellinux/bin/acroread.dpkg-new': unexpected end of file or stream
Processing triggers for man-db ...
Errors were encountered while processing:
 AdbeRdr9.5.3-1_i386linux_enu.deb

ia32-libs is installed per suggestion here.

Env) Ubuntu 12.10 (tested on 2 machines, 1 is notebook 1 is virtual machine) 64 bit

Any idea to work around? Thank you.

share|improve this question

2 Answers 2

Did you check this post? Where can I get Adobe Acrobat 64?

This what worked for me. Just type this into the terminal:

sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"
sudo apt-get update
sudo apt-get install acroread

as it's precise repository it might cause some packages conflicts

share|improve this answer
    
Although I described & labelled that I'm using Quantal, I tried your suggesting w/quantal, and didn't work to be told "E: Package 'acroread-common' has no installation candidate". –  IsaacS Jan 20 '13 at 17:32
1  
Yep. it's precise rep but I did it myself on quantal 64bit and it worked without any errors. However it's ver. 9.4, a bit older one. Later later I have encountered an opinion that it is not the best idea to install it from older repos because it might mess the thing up. –  feedyourhead Jan 21 '13 at 20:02
    
+1 I see, at least good to know it worked although I won't try precise as you said. –  IsaacS Jan 21 '13 at 21:42

This package is not well made, ownership of files is wrong, permissions are wrong on some files. try another deb there is a 9.5.3.

You might be better off using something like envince? or some free alternative.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.