Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My system is Ubuntu 10.04 Lucid Lynx. I looked under System/Preferences/Power Management and everything is set to Never. How do I change settings so I can let the screen stay on at least for 30 minutes or whatever I need?

share|improve this question

1 Answer 1

You are not being logged out, it is locking the screen. Disable the lock screen by going

System -> preferences -> screensaver

You might also want to also change the screensaver value to a more reasonable time, or disable it.

Please be aware that support for 10.04 LTS runs out in April. You might want to look at upgrading to 12.04 LTS which is supported until 2017

share|improve this answer
    
Thank you, that fixed it. Also appreciate the heads-up on the upgrade/support. –  Maithili Jan 7 '13 at 22:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.