Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had 12.04 LTS 32 bit alongside Windows 7 Home Premium 64 bit. Windows uses EFI. When I noticed that I had Ubuntu in 32 bit I decided to install 12.10 64 bit. I wanted to install an upgrade to keep my settings of Thunderbird and Firefox (data is stored on Windows partitions). The installer found EFI but told me that something went wrong with GRUB. I used boot repair and got the following link:

http://paste.ubuntu.com/1507240

I hope someone can find the error and help me fix it. Thanks in advance.

Sincerely yours,

Zuversicht

share|improve this question
add comment

1 Answer

Please follow the 1st paragraph of https://help.ubuntu.com/community/UEFI

share|improve this answer
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Eliah Kagan Jan 9 '13 at 5:53
    
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  fabricator4 Jan 9 '13 at 7:58
    
page was probably updated, 1st paragraph is now a meaningless introduction –  gcb Jun 20 '13 at 6:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.