Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had the problem of no Alt+TAB in Gnome classic on Ubuntu 12.10 so after reading a bit I found a solution. The solution consisted of installing CompizConfig Settings Manager and enabling application switcher. The problem is that I cannot find that icon it is not in the Window Management tab of compiz.

Ok After many frustrating hours. I have completely uninstalled the gnome-shell using this as a guide: Remove Gnome Shell completely after installing it? . I then reinstalled it and the problem was still there. Then I took a look at a fresh install of 12.10 and the same problem was there as well. Then I took a look at a fresh install of 12.04 and the problem wasn't there. The option to add application switching was there and I was able to enable it. I have no idea why that option is not in 12.10.

share|improve this question
    
You can add an answer your own question so people can find it! –  Stephen J. Fuhry Jan 9 '13 at 14:48
    
Yea just got enough reputation to do it. It's done. –  vman Jan 9 '13 at 20:19

2 Answers 2

up vote 5 down vote accepted

Alright I finally got it. On ubuntu 12.10 there are a few plug-ins missing in compiz. So you have to install compiz-plugins-extra . sudo apt-get install compiz-plugins-extra and voila the options appears. Then you can follow this guide: http://ubuntuforums.org/showthread.php?t=1968630

share|improve this answer

Hi Type as ccsm in your terminal and then It will Open your Compiz manager.Then Select Window Management, Select Application Switcher and it will open another windows as shown in second Image . There enable Application Launcher will be there . Select It.

and you are done. Hope that helps.

enter image description hereenter image description here

share|improve this answer
1  
In the window management tab there is no Application Switcher. I only have Grid, Move Window, Place Windows, Resize Window, Scale and Snapping Windows. –  vman Jan 7 '13 at 16:59
    
Hi But I my self Have tried this amigo, may be we both are missing something. How you have installed gnome-classic ? –  AgentCool Jan 7 '13 at 17:01
    
I used this guide. filiwiese.com/installing-gnome-on-ubuntu-12-04-precise-pangolin –  vman Jan 7 '13 at 17:02
    
yeah Now I got . Uninstall it by " sudo apt-get remove --purge gnome-shell " and remove the PPA too Then try with sudo apt-get install gnome-shell .then try again. –  AgentCool Jan 7 '13 at 17:06
    
I uninstalled it with " sudo apt-get remove --purge gnome-shell " and then I removed the PPA. Then I reinstalled with apt-get install gnome-shell and it was the same problem. After uninstalling it again I noticed that the gnome classic was still there does it come with ubuntu? –  vman Jan 7 '13 at 17:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.