Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just installed Ubuntu 12.10 today. Downloaded the "astrill-setup-linux.deb" file from the Astrill VPN website after being directed there by tech support. Go to open it and get an "Internal Error" message.

Has anybody had this problem before?

share|improve this question
add comment

2 Answers 2

I just had this problem and solved it. Astrill depends on another package that is not automatically installed. For future people visiting this page, try this:

sudo apt-get install wmctrl
sudo dpkg -i astrill-setup-linux64.deb
share|improve this answer
add comment

you can install it sudo dpkg -i astrill-setup-linux.deb

share|improve this answer
    
Thanks for that. The problem was the file; incomplete so I downloaded from one of their mirrors. –  bakeman Jan 9 '13 at 8:18
    
so you finally have solved it . –  AgentCool Jan 9 '13 at 11:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.