Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have to submit report on my project and i need to print source code but gedit includes file path, filename and page number at the top of the page
how to remove it ?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

You could disable printing the page headers when you print the file.

Go to File -> Print -> Text Editor (tab) and uncheck the line that says Print Page Headers


share|improve this answer
In recent versions of gedit, to get to this settings menu click the three horizontal bars icon, then click the printer icon, then click the "Text Editor" tab. – bain Nov 15 at 15:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.