Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to upload a 4.4GB file to my one.ubuntu.com account. I have a 25GB account and am currently using only 350MB. When I click on the file I want to upload it says it's uploading. When I open up the terminal and type in bmon it shows nothing happening. Bmon is working because I tested it by uploading and downloading from other sites and it registers transmission rates. I first tried uploading this file yesterday and came back hours later and it was still saying 'uploading'. That's when I opened up bmon and saw that nothing was happening. I tried checking publish file and then unchecking it. Didn't matter. I am using Firefox on Linux Mint 14. Thank you.

share|improve this question

closed as off topic by dobey, Jorge Castro, Ringtail, Luis, hhlp Jan 8 '13 at 9:48

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Some information elsewhere suggests that Firefox might have a 2Gb limit for POST. It might mean that it's causing a javascript error which is going unnoticed. Could you try with Chrome and let us know if that works for you?

share|improve this answer
1  
Chrome works! The file is uploading. Thank you so much. –  Richard Jan 7 '13 at 16:03
2  
Please accept this answer if it was the correct one! Users of this site need to see which answers were "good". –  guntbert Jan 7 '13 at 19:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.