Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
ubuntu 12.04.1 lts
remmina 0.9.99.1

Since upgrading to Ubuntu 12.04, I can only run remmina as root, with sudo.

Running as a normal user remmina comes up but doesn't display any hosts and I can't exit the gui, I have to kill it from the command line.

I tried removing with purge, re-installing.. and removed my home/user/.remmina directory but it didn't work.

When I run with sudo, everything works fine.

Any ideas?

share|improve this question

1 Answer 1

You appear not to be running the Remmina version packaged with Ubuntu. It should be version 1.0.0-1ubuntu6.1 for Ubuntu 12.04:

$ apt-cache policy remmina
remmina:
  Installed: 1.0.0-1ubuntu6.1
  Candidate: 1.0.0-1ubuntu6.1
  Version table:
 *** 1.0.0-1ubuntu6.1 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     1.0.0-1ubuntu5 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages

Rather than trying to find out why your current installation doesn't work, you might just want to run the Ubuntu version. Make sure you've uninstalled other versions, removed local builds, etc. Then install it using your package management. If already installed (to some extent), do this:

sudo apt-get remove --purge remmina remmina-\*
sudo apt-get install remmina
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.