Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have successfully install ubuntu 12.10 32-bit on my desk top in the office running windows 7 32-bit and am enjoying using it.

I have tried to install it on my Asus 65c 64-bit laptop using Ubuntu 12.10 64-bit version, 5 times... each time it says the installation was successful.. but when I restart the laptop a message appears about unmount : lock/shm or run : unmounted so when I enter again it log to windows 7.

even though i have tried to re-install it again and it says that it is already intalled and i can notice a separate partion of designated Ubuntu but i cant see the purple grub 2 with booting options for ubuntu or windows

it says i have unmounted issue

so can you please help me !!!!!

share|improve this question
    
First try to enter msconig in Windows 7 and change the time it displays ther operating systems during boot time. –  Misery Jan 7 '13 at 8:15
    
thanks for replaying but I didn’t understand can you repeat it again some misspelling and how to change it during boot time –  salah Jan 7 '13 at 8:38
    
After logging in Windows run msconfig (you can run it using menu start, just write it in the input field). There is a boot tab, go there and check if Timeout is set to more than 0. It should be about 30 seconds. –  Misery Jan 7 '13 at 8:45
    
ok I will give it a try but what about the unmount: lock/run is not mounted how to solve this issue cause I saw this message after intalling ubuntu along side with windows 7 ?? –  salah Jan 7 '13 at 8:49
    
I have checked the time out in it is set on 10 sec !!! –  salah Jan 7 '13 at 8:51
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.