Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need some help in forcing subtitles to be displayed at the bottom(to be exact, in those black bars). I've tried the tools->preferences and then subtitles option-> I've tried by giving 150px, but subtitles are still being displayed on the image(movie). Could anyone help me in doing this?

share|improve this question

closed as off topic by mikewhatever, fabricator4, Stephen Myall, Amith KK, Luis Alvarado Jan 7 '13 at 16:56

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
If Rick's answer below doesn't fix it, it may be that the subtitles are 'burned-in', or part of the image. –  Tom Brossman Jan 7 '13 at 8:02
1  
Read here: VLC: How to show subtitles under the video –  informatik01 Jun 9 '13 at 20:46
    
@TomBrossman - that is not the reason why this doesn't work. also, the below answer is not the way for what is asked: subtitles below the image ("in those black bars"). That is, the question asks for the subtitles to appear below the image and in the black area below when there is such a black area there: at a certain aspect ratio. the answer below keeps the subtitles above that black area. –  cipricus Nov 5 at 7:40
    
this was asked also here and here - namely because the proposed solution does not work –  cipricus Nov 5 at 7:49
1  
@cipricus This question has been closed for nearly two years, with OP last seen about six months ago. It's probably best to ask a new question which focuses on your slightly different point, which will have much better odds of getting a good answer. Good luck. –  Tom Brossman Nov 6 at 8:43

1 Answer 1

Click "Tools" on VLC's main menu bar. Click "Preferences" on the drop-down menu.

Click the "Subtitles & OSD" icon in the left-hand pane of the Preferences window.

Enter a value into the "Force subtitle position" text box at the bottom of the "Subtitles & On Screen Display Settings" window. A positive value moves the subtitles upward on the screen; a negative value lowers the subtitles.

Read more: How to Change the Position of Subtitles in VLC | eHow.com

also see this how-toforce-subtitles

share|improve this answer
1  
this moves subtitles as low as possible within the image frame. that may be as low as possible when the image is filling the entire screen depending on the aspect ratio: that is, when there are no "black bars" as the question puts it. but the question explicitly asks for subtitles on the black bars: that is, under the image when there is space under it –  cipricus Nov 5 at 9:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.