Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Before I begin, I should probably say that I'm fairly new to Ubuntu, so please forgive me if I miss something obvious.

I recently figured out how to dual boot Ubuntu 12.10 with Windows 8 on a Lenovo IdeaPad Yoga 13. However, when I tried to connect to my home WiFi network through the icon at the top right, I saw the message "No network devices available." I suspect this may be a driver issue. I checked in Software Sources under Additional Drivers, and found that no drivers were listed. Does anyone know anything about this?

Update: I believe that iwconfig was the correct command, because it returned this:

lo        no wireless extensions.
share|improve this question
    
Have you checked to see if your network card is disabled? Otherwise run ifconfig. What does that show you? –  slayton1213 Jan 7 '13 at 2:46
    
if i remember right i believe the command is actually iwconfig. What does that return? –  czifro Jan 23 '13 at 3:50

1 Answer 1

Try the method stated in this Q&A here --- [link] ---

EDIT: New Link

Try this method --- [new link] ---

share|improve this answer
    
This might work, but for some reason, the "Additional Drivers" tool was not installed by default. I apparently have to download and install it, which is impossible without an internet connection. –  Jacob Chapell Jan 24 '13 at 14:02
    
Try this--click the ubuntu icon, type Software Sources, open that and you might be able to access "Additional Drivers" –  czifro Jan 25 '13 at 0:20
    
My driver isn't listed; in fact, no drivers are. –  Jacob Chapell Jan 27 '13 at 0:26
    
I edited my solution. If you could confirm that this method works or not, I would much appreciate it. I have the same laptop, and before I attempt to get dual boot, I would like to know if this worked. –  czifro May 20 '13 at 22:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.