Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 10.10 on my Dell Latitude E6510 and I didn't find how do I do to clone monitors, I can only extend it.

Is the Intel® HD Graphics, it is not the Nvidia version.

Cloning monitors used to be simple.

share|improve this question
    
Is the Intel® HD Graphics, it is not the Nvidia version. –  Benner Jan 28 '11 at 18:18

2 Answers 2

The specs of your Dell Latitude reads that your system may have one of the following:

Video Card NVIDIA® NVS 3100M 512MB DDR3 Intel® HD Graphics

(Seen at: http://www.dell.com/us/business/p/latitude-e6510/pd#TechSpec)

If you are of the lucky guys who owns an nVidia based Video card, you can achieve what you wish by using the nVidia xServer Settings. I am assuming that you have the latest nVidia Drivers installed, so, try setting up your nVidia Settings by dropping the next in a terminal:

sudo nvidia-settings

After entering your password the nVidia X Server Settings window will appear, click on the "X Server Display Configuration" in the left pane and you will have the options to choose between: twin view (clone), extended desktop or simply turn off a monitor, after changing something, clic the "Apply" button in order to perform a test and don't be afraid if your monitors flickers. When you are satisfied with the configuration just save your changes by clicking the "Save to X Configuration File" button.

IMPORTANT NOTE: either that you can drop the single nvidia-settings command in the terminal, it won't allow you to save the changes. Do it as suggested and let's see what you get.

EDIT: I was writing my answer when you said that you own the Intel Based Graphics Card. So, I would suggest you to use the System/Preferences/Monitors tool, which should allow you to do what you wish. In all cases, make sure you have connected the external monitor before doing this, sorry if my first answer wasn't helpful for you. I didn't wish to erase it as this can be helpful for somebody else. Thank you.

share|improve this answer

System -> Preferences -> Monitors CHeck "Same image on all monitors" Apply Close

share|improve this answer
    
If it was simple like that, I hadn't no need to ask... –  Benner Jan 28 '11 at 18:27
    
Why doesn't this work for you? That's the way it is done. –  user4124 Jan 28 '11 at 18:35
    
Well, as you haven't said in the opening post that you've tried this already, I don't see why Kangaroo's post deserves a -1. –  Exeleration-G Jun 13 '11 at 16:03
    
Thats how to do it- by check-ing "Same image on all monitors" –  Kangarooo Nov 8 '11 at 17:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.