Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed the 'Droid' font.

enter image description here

The left one root nautilus, the right one normal nautilus. Why are the fonts different? (specifically look at menus)

I want both windows to use the same font.

Am I wrong? I got "droid" folder from Elementary OS and pasted it into /usr/share/fonts/truetype/droid and selected the font with Tweak Tool.

share|improve this question
add comment

2 Answers

Well, to set this font for the root account you have to run Tweak Tool as root and set the font there once again. Root account has has its own settings, different ones from your user account.

You don't have to manually copy fonts to system locations, droid fonts are already packaged for Ubuntu (at least 12.10), you can install them by entering following command in terminal:

sudo apt-get install fonts-droid
share|improve this answer
    
I did what you sad but nothing changed. As root it seems already proper. But as non-root my user account font doesn't seem proper. I want the as the left ones font everywhere. –  v-s-l Jan 6 '13 at 21:21
    
The correct one is the left one. (as root) –  v-s-l Jan 6 '13 at 21:22
    
Have you selected the font, with Gnome Tweak Tool as your user?, What if you move the font to your .fonts folder in your home?. –  Uri Herrera Jan 6 '13 at 21:30
    
I selected the font for both root and my user. I copied droid folder to my ".fonts" folder. Still the same. This issue is in only the nautilus. –  v-s-l Jan 6 '13 at 21:58
add comment

It's pretty easy, you can achieve this task by install gconf-editor

  1. Install gconf-editor, this can be installed via the Ubuntu Software Center
  2. Open up gconf-editor from the dash
  3. Go to / -> apps -> nautilus -> preferences An image of gconf-editor showing the nautilus font setting
  4. Double-click the desktop_font preference, and change it to your liking. The format of the setting is $font $size
  5. Restart your computer.
share|improve this answer
    
It doesn't work for me. What's wrong? img22.imageshack.us/img22/306/adszcy.png –  v-s-l Jan 8 '13 at 13:46
    
@v-s-l Where is the font installed? It may need to be put in /usr/share/fonts/truetype? Also, you need to restart nautilus for the changes to take effect. –  camconn Jan 13 '13 at 15:53
    
I gave up ubuntu. So no issues left. I'll come back maybe later. –  v-s-l Jan 26 '13 at 18:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.