Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i have installed ubuntu 12.04 inside windows i have used the previous version were i did'nt faced this problem .my device is detected in lsusb but after assigning all the modem configuration there is no change in the n/w settings and i have tried restarting the n/w but its not helping with my issue and also made an entry in /etc/modules of the reliance product id and vendor id but no improvement(need issue to be fixed permanently not fixing it every time i start) i have DELL xps l502x with the best configuration like i7,8gb ram,500 gb storage (note there is no prob with reliace device it works awesome in windows)

share|improve this question
1  
Read this answers, it will solve your problem askubuntu.com/questions/176723/… –  Danial Jose Jan 6 '13 at 17:35
    
Try the below method, When the modem connected to the USB 3.0 port on the motherboard, it is detected as a 12d1:1446, and refuses to switchover as a modem. When plugged into a USB 2.0 port on the same motherboard, it is seen as a 12d1:140b, and the network manager automatically takes it up as a modem. I tested it on another machine running XUbuntu and it gave the same results. Works like a charm on the USB 2.0 port, but not on USB 3.0. –  Danial Jose Jan 6 '13 at 17:41
    
thank you – Danial Jose but i have tried with my esata port and the mobile broadband is working fine –  sivafate Jan 7 '13 at 17:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.