Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It says "Error creating directory: No space left on device" when the truth is my usb has nothing inside it and I tried it with others... same result. I have a 12.04 version of ubuntu.

share|improve this question
    
What is the size of the file you're trying to copy and what file system that you're using with your usb –  Arch user Jan 6 '13 at 14:03

2 Answers 2

Open the "Disks" application

  1. Unmount the USB drive (Click on the stop icon)

  2. Click on the "gear" icon for menu and select "format.."

  3. Format the USB drive as "FAT"

enter image description here

share|improve this answer
1  
@'Danial Jose', What is the software that you have used to edit above screenshot? –  mini Jun 6 '13 at 10:00
    
@deroot Shutter It is available in Ubuntu software center. apps.ubuntu.com/cat/applications/shutter –  Danial Jose Oct 31 '13 at 18:10

Try reformatting the USB using FAT32 (compatible with all systems).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.