Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday I created an Ubuntu installation CD. Installation process went well, I created some new partitions, waited through the whole installation process and within 30 minutes it was finished. Then it asked me to remove my CD and press enter, which I did. Then it re-booted into Windows 7 (my main OS), but I wanted to boot into Ubuntu instead. It didn't show any boot up screen or anything else for OS selection.

I've tried looking up some tutorials I even tried alt + f12 but that didn't help either.

My specs are: 1TB hard drive 8 GB RAM intel 5 NVIDIA GTX 560

I wanted to dual boot for a while and I really want this problem fixed, I'm currently on the "Try Ubuntu" and that works all well etc.

Thanks already,

Nick.

share|improve this question
add comment

1 Answer

with live CD put in terminal

$sudo grub-install --root-directory=/mnt /dev/sdX

$sudo update-grub

$sudo reboot

Where sdaX means, your hard disk which is booting. If only physical disk is there it should be sda

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.