Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Seems to be a common problem and I thought I had fixed it except for one speedbump. Also I can't boot into any OS right now, the window's bootloader is messed up now as well. So I'm stuck in limbo and would like any help at all.

I ran boot-repair and had a separate boot/efi at the beginning of my sda. I have two ssd's, the internal ssd and an actual ssd. I'm trying to install everything on the issd (sdb) and only put the bootloader/grub whatever needs to be on sda.

I got this message:

Boot successfully repaired.

You can now reboot your computer.

Please do not forget to make your BIOS boot on sda3/EFI/ubuntu/grubx64.efi file!

But I don't see an option in my bios to boot specifically to that. I think if I could, everything would be fine.

Here's my boot-repair log as well - Boot-Repair Log.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.