Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just downloaded ubuntu 12.10 amd64 and when I try to boot it through a USB flash disk, it says : "Unknown keyword" and the "no default or ui configuration" thing.

I looked through syslinux.cfg and this is what it contained:

de recuperação específico definido neste disco, contudo, uma vez que o disco fornece um ambiente co

Yes, Portugese.

I tried using different programs to make this USB flash bootable. I used Lili, PenDrive, LinuxLiveUSB and none of them worked. Using some of these programs, the file was called syslinux.cfg and using others it was called isolinux.cfg.

If I try to extract the iso, then I have an isolinux.cfg file.

It's a shame that a fresh download lead to this.

share|improve this question
2  
Download another image?. –  Uri Herrera Jan 5 '13 at 6:01
    
I don't understand how the ISO would extract if it wasn't downloaded right. –  Zed Jan 5 '13 at 18:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.