Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running ubuntu 12.04 and yesterday i installed a few updates. i cant recall which. Afterwards i shut down the pc.

Today when booting up, i can see strange artifact behaviour in the login screen. a few black blocks appeared. and as i type my password i can see some white jibber appearing in the black blocks.

when providing my password and logging in, the computer freezes (black screen), monitors go into sleep mode and all i can do is force off the pc.

However i am able to log in succesfully as guest !! How can i troubleshoot my pc, i noticed i can not sudo from the quest account.

share|improve this question
check out this link : – Mukund Jan 5 '13 at 7:55

Problem solved :

Pressings crtl+alt F2 i switched to console then i removed openarena

sudo apt-get remove openarena-server

Reboot and the problem was solved. I tried this when i noticed openarena server was started during boot.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.