Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to ubuntu10.10, the text editor font size are very small.I searched in the menu bar, no option in the text editor to increase the font size . Or if not any shortcode to increase the zooming of screen like (ctrl++ in browser) .

Any help would be greatly appreciated .

share|improve this question
    
First, Update your OS not because this will fix your issue, but because 10.10 is not supported anymore meaning you don't get any updates. If I'm not mistaken the Text Editor which is gEdit, uses monospaced fonts, this you can change from Appearance>Customize>Fonts>Monospace font size. –  Uri Herrera Jan 4 '13 at 21:10

1 Answer 1

up vote 2 down vote accepted

If you are using "gedit" go to menus

Edit => Preferences

Select Fonts & Colors and increase the font size. enter image description here

share|improve this answer
    
thanks finally i find out the solution by your suggestion Much appreciated your help thanks.... –  Fresher Jan 4 '13 at 21:32
    
Please consider to upgrade your Ubuntu to 12.04 LTS or 12.10 because the Ubuntu 10.10 expired! –  Danial Jose Jan 4 '13 at 21:42
    
sure danial will upgrade ...Many thanks –  Fresher Jan 4 '13 at 22:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.