Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

[need your help please] I am a novice user of ubuntu. when I install them, my screen resolution is only 800x600. then i did install vga driver using the drivers available on github. (git://github.com/hellnest/xf86-video-sismedia-0.9.1.git cd xf86-video-sismedia-0.9.1). then my screen resolution has been maximized, ie 1280x800. but the problem is when I connect my PC to the the Projector, the image can not be displayed. I use a sis 672 series chipset . I hope someone can help me. thank you.

share|improve this question
    
My answer here might help. This question is a possible duplicate of that one however. –  user76204 Jan 4 '13 at 21:13

3 Answers 3

To install correct VGA driver

you need to do some simple things if your using ubuntu 12.10

  1. first go to software center and type drivers.
  2. in there find additional drivers. and install it.
  3. after installation complete open it. it will search drivers for your VGA card. warning! do not close it. because additional drivers not working properly in 12.10 so once you close you cannot find it anywhere. then you must remove it and re-install it again through software center.
  4. install all available VGA drivers for your machine.
  5. after installation complete it will ask you to restart. you done!.
  6. after restart go to Settings > Details there you can see your VGA name and type.
share|improve this answer

Have you tried changing the resolution when you hook up the projector? "The image cannot be displayed" is often an error monitors and projectors give when you've set a resolution that the hardware can't understand.

Try setting the resolution to 1024x768 or, if that doesn't work, 800x600 and see if the projector shows the screen.

share|improve this answer
    
I've changed the resolution... but nothing's happened... –  AriefAndriyanSM Jan 7 '13 at 7:31

Suggest you to have a look at the following link SiS Videocard under Linux.

share|improve this answer
    
I've followed this instruction at sites.google.com/site/easylinuxtipsproject/sis , but still wasn't work –  AriefAndriyanSM Jan 7 '13 at 7:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.