Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to create a partition on a drive I previously formatted. To create it, I used disk utility program and got the following error:

Error creating partition: helper exited with exit code 1: In part_add_partition:
device_file=/dev/sda, start=307198163968, size=118189196288, type=0x07
Entering MS-DOS parser (offset=0, size=640135028736)
MSDOS_MAGIC found
looking at part 0 (offset 32256, size 307197725184, type 0x07)
new part entry
looking at part 1 (offset 307198163968, size 332936512512, type 0x0f)
Entering MS-DOS extended parser (offset=307198163968, size=332936512512)
readfrom = 307198163968
MSDOS_MAGIC found
readfrom = 586446013440
MSDOS_MAGIC found
readfrom = 307205982720
No MSDOS_MAGIC found
Exiting MS-DOS extended parser
looking at part 2 (offset 0, size 0, type 0x00)
new part entry
looking at part 3 (offset 0, size 0, type 0x00)
new part entry
Exiting MS-DOS parser
MSDOS partition table detected
containing partition table scheme = 1
got it
Error: Invalid partition table on /dev/sda -- wrong signature 0.
ped_disk_new() failed
share|improve this question
    
What is the disk utility program? Also, you tried to link an image from your computer to here. No one will see it. –  Melon Jan 4 '13 at 10:03
    
disk utility manages drives and media... yea i dont know how to attach a pic i am new to ubuntu.. its just a month... –  sus hill Jan 4 '13 at 10:08
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.