Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After successfully running the live CD and testing WiFi and other things I decided to install Ubuntu as single operating system on my Samsung X10 laptop. So far everything seemed OK, installation took a couple of hours and I completed it.

Starting the X10 from HDD with Ubuntu shows an Ubuntu screen and then an option to press s or .... but it is too fast to read. The system seems to boot but the screen remains dark after the hint. The HDD led lights up while moving the mouse cursor using touchpad but the screen still remains dark.

I can ping my PC on network, but that's about it. Help on troubleshooting from here is really appreciated. Please keep in mind that I'm very new to Ubuntu.

No newer ubuntu install possible, cos x10 does not support pae. External display via vga-port is working. Display is flagged unknown and i am not in a position to change resolution (to see the whole system settings screen) nor to choose or install drivers for annother display.

sry, i cannot answer to your comments.

share|improve this question
1  
Any specific reason for starting out with an older Ubuntu release? Please try installing the latest stable release (12.10) or latest Long Term Support (12.04) release. –  gertvdijk Jan 4 '13 at 0:32
    
Support for 11.10 will end in April. It is recommended that you install 12.04 or 12.10. –  Seth Jan 4 '13 at 0:34
1  
"No newer ubuntu install possible, cos x10 does not support pae." Have you tried this one? How can I install on a non-PAE CPU? –  gertvdijk Jan 4 '13 at 22:20
    
yess, don't like. Want to run all pc with same ubuntu (30+) in the initial starting phase. it's a workgrp in an elementary school and w have to rely on donated hardware. Also it does not answer the question why the life operation from dvd works perfectly an the final installation does not recognise the display and the graphic card. even with the external crt it is not possible to change resolution. also it is not possible to change ip-adress of wlan ..no sufficient rights. Tried debian, knoppix and mint before ..even worse. if it all were arm cpus id take meego ..smoothly even on weaker arms. –  user118573 Jan 4 '13 at 23:49

1 Answer 1

Solved it. Despite having a Nvidia Graphics Card I deleted 3rd party Nvidia drivers automatically added by install procedure. Hard work though cos I had to guess buttons reached by tab and enter. Some trial and error. Everything fine now. Much slower than expected, but suits my basic needs.

I'm disappointed that there was no answer in this forum except those wise questions from people without a clue concerning the x10. So also with Ubuntu you are pretty much alone.

share|improve this answer
    
oh, by the way: xubuntu also needs pae despite description saying other way –  user118573 Jan 28 '13 at 16:56
    
Please don't include personal opinions and keep to the point of the actual answer (solution). This is a Q&A site, not a discussion forum. Also, just accept the fact that you have very specific hardware which is not supported by design in Ubuntu (the PAE story). –  gertvdijk Jan 28 '13 at 17:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.