Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Soon after installing Xubuntu, I moved the default dock from the bottom of the screen to the left, and added a regular panel in the bottom with the window list.

However, as I open windows, the window list doesn't show them in order. I expected them to be sorted from left to right, newer ones on the right, but this doesn't happen.

How can I make the panel sort the windows correctly?

share|improve this question

1 Answer 1

up vote 6 down vote accepted

Do this: right-click on the panel, navigate to Panel > Panel Preferences..., then change to the Items tab, and select the Window Buttons item. Click the settings button, and in the dialog that opens, change the Sorting order dropdown menu to "Timestamp". That should fix it.

share|improve this answer
2  
Thanks for this! Also, I like the "None, Allow Drag and Drop" option (which is more like Lucid). –  snapfractalpop Jan 15 '13 at 15:30
    
Yes, and that option seems to use the timestamp by default, do it's win-win :D –  waldyrious Jan 15 '13 at 16:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.